PHP5.5から5.6へのバージョンアップについて
i-クラスタシリーズ



このたび、iクラスタシリーズで提供しておりますPHPのバージョンにつきまして、サービスの安全性の向上を目的として、PHP-5.5からPHP-5.6へのバージョンアップを実施いたします。

なおメンテナンス作業(7月6日実施予定)により、「.php」の拡張子で現行のPHP-5.5は動作しなくなりますため、現在ご利用いただいておりますPHPプログラムの変更をお願いいたします。

バージョンアップ実施の背景としましては、PHP-5.5のサポート終了に伴い、今後、PHP-5.5に何らかの脆弱性などがあった場合に、提供元からのサポートを受けられず、対処が行えない可能性があるためでございます。


※利用可能なPHPの拡張子は「.php」「.php5」「.php56」となります。

ご迷惑をおかけいたしますが、ご理解とご協力を賜りますようお願い申し上げます。




HOME汎用JPドメインサービスと価格お申込みWeb作成さらに詳しくFAQお問合わせ

©1998-2015 NNet Service,Inc. All rights reserved.